伝票の「修正」ボタンが表示されない/クリックできない
申請後の伝票を修正する際に、「修正」ボタンが表示されない、もしくは、「修正」ボタンは
表示されているがグレーアウトしている場合があります。
伝票状態により、原因と対処方法が異なります。
※すでに支払確定済みの伝票は修正できないため、修正ボタンは表示されません。
▶伝票状態「承認依頼中」の伝票の修正ボタンがグレーアウトする場合
(承認者が、承認時に修正したい場合)
■原因
申請者の所属部門・承認フロー、および承認者が申請時と異なっている
■対処方法
申請者の所属部門・承認フローおよび「承認者の設定」を申請時と同じ状態に戻す。
または、申請者の「社員マスタ」の「所属2」もしくは「所属3」に、
申請時と同じ所属部門・承認フローを設定する。
承認ポイントに「役職」または「部門」が含まれる場合は、
「承認者の設定」に申請時と同じ承認者を設定する。
※申請時とは異なる承認フローコードでも、内容が申請時の承認フローと全く同じであれば
対処可能です。
▶伝票状態「承認依頼中」の伝票の修正ボタンが表示されない場合
(承認者が、承認時に修正したい場合)
■原因
承認者となるユーザーに、「承認時の申請内容の修正」権限が設定されていない
■対処方法
「管理」タブ > 「権限マスタ」で該当の権限の編集画面を開き、
「承認時の申請内容の修正」にチェックを入れる。
または「権限マスタ」にて「承認時の申請内容の修正」にチェックを入れた新たな権限を登録し、
「管理」タブ > 「社員マスタ」にて承認者となるユーザに設定する。
※この場合、その権限を持っているユーザー全員が「承認時の申請内容の修正」を
行えるようになります。
▶伝票状態「仮払金精算待」「確定待」の伝票の修正ボタンが表示されない場合
(経理担当者が、計上仕訳や支払確定時に修正したい場合)
■原因
経理担当者となるユーザーに「承認完了後の申請内容の修正」権限が設定されていない
■対処方法
「管理」タブ > 「権限マスタ」で該当の権限の編集画面を開き、
「承認完了後の申請内容の修正」にチェックを入れる。
または、「権限マスタ」にて「承認完了後の申請内容の修正」にチェックを入れた
新たな権限を登録し、「管理」タブ >「社員マスタ」にて経理担当者となるユーザーに設定する。
※この場合、その権限を持っているユーザー全員が「承認完了後の申請内容の修正」を
行えるようになります。
伝票の修正方法については、伝票を修正する手順 をご確認ください。
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